พอผมสั่งเพิ่ม language support แล้วปรากฎว่าโปรแกรมค้างอยู่นาน มากๆ ใครเป็นบ้าง

คือว่าผมเองเอาเครื่องคอมพิวเตอร์มาลงโปรแกรม Ubuntu  10.04 บนเครื่อง PC อยู่ตัวหนึ่ง ซึ่งผมจะเพิ่มภาษาไทยเข้าไปในระบบ โดยการไปที่ System ===> Administration ===> Language Support  แล้วผมก็ติ๊กเลือกภาษาไทยเข้าไป แต่ปรากฎว่ารออยู่นานโปรแกรมก็ไม่ทำอะไร หรือขย้บเขยื่อนไปใหน จนต้องสั่ง kill process
ผมก็สงสัยว่า ถ้าเป็นแบบนี้เวลาผมพิมพ์งานจะมีปัญหากับภาษาไทยหรือเปล่า ผมเองไปดูที่ OpenOffice.org โดยเปิดโปรแกรม Writer ปรากฎว่า มี Fonts Loma อยู่ด้วย ซึ่งปรกติจะไม่เป็นแบบนี้ใน Ubuntu 9.10
ใครเป็นแบบนี้บ้างครับ ช่วยยืนยันหน่อย ก่อนที่เราจะช่วยกันแจ้ง bug  ไปยัง Launchpad
ปัจจุบันเป็น Senior Developer ให้กับบริษัทแห่งหนึ่งแถวๆ ลาดพร้าว 80
ส่วน ชมรมโอเพนซอร์สล้านนา ตั้งอยู่ที่
ร้านเอ็มเทค โน้ตบุ๊คเซอร์วิสช้อป ช้างเผือก 300/12-13 ข้างอาคารไอคอนสแควร์ ติดกับ S&P ถ.มณีนพรัตน์ ต.ศรีภูมิ อ.เมือง เชียงใหม่ 50200
ติดต่อประธานชมรมที่เบอร์ 08-7185-0920
เว็บชมรม http://www.lanna-oss.org
ผู้ดูแล
LOMA ติดมาให้เลยครับ
ส่วนเรื่อง crash ยังไม่แน่ใจ
ASUS F81SE Chipset SIS 671MX , Intel Core2@T6500 2.1Ghz,
Seagate 320GB, Kingston DDR2 4GB Dual Chanel bus 800 , ATI HD4570 512MB <br>
เบื่อดราม่า น้ำเน่า สิ้นคิด ปัญญาอ่อนที่สุด
สมาชิก
ผมก็เป็น นึกว่าเป็นคนเดียวซะอีก ไม่รู้ทำไงเหมืออนกัน ถ้าปกติเวลาลงไทย  (ต่อเน็ต) ลงเสร็จมันจะเป็นไทยให้หมด ไม่เป็น ไทย แต่บางอย่างก็เป็นไทย  มันถามหา Gnome  language thai อะไรประมาณนี้แหละ ผมก็อัพเดท มันก็ค้าง  เพิ่มเติมโดยเฉพาะ เมนู ไม่เป็นไทยเลย เป็นไทยบางส่วนตรง Administration (มันไม่ขึ้นว่าผู้ดูแลระบบ แต่ในเมนูย่อนไทยบ้าง นิดหน๋อย)
หากเราไม่เริ่มก้าวแรกแล้วจะมีก้าวที่2ได้อย่างไร
ผู้ดูแล
[quote author=Ouychai link=topic=17032.msg115726#msg115726 date=1281014022]
คือว่าผมเองเอาเครื่องคอมพิวเตอร์มาลงโปรแกรม Ubuntu  10.04 บนเครื่อง PC อยู่ตัวหนึ่ง ซึ่งผมจะเพิ่มภาษาไทยเข้าไปในระบบ โดยการไปที่ System ===> Administration ===> Language Support  แล้วผมก็ติ๊กเลือกภาษาไทยเข้าไป แต่ปรากฎว่ารออยู่นานโปรแกรมก็ไม่ทำอะไร หรือขย้บเขยื่อนไปใหน จนต้องสั่ง kill process
ผมก็สงสัยว่า ถ้าเป็นแบบนี้เวลาผมพิมพ์งานจะมีปัญหากับภาษาไทยหรือเปล่า ผมเองไปดูที่ OpenOffice.org โดยเปิดโปรแกรม Writer ปรากฎว่า มี Fonts Loma อยู่ด้วย ซึ่งปรกติจะไม่เป็นแบบนี้ใน Ubuntu 9.10
ใครเป็นแบบนี้บ้างครับ ช่วยยืนยันหน่อย ก่อนที่เราจะช่วยกันแจ้ง bug  ไปยัง Launchpad
[/quote]

ที่จริงไม่ต้องเพิ่มอะไรเลย ก็ไม่มีปัญหาเวลาพิมพ์ไทยนะครับ  เพียงแต่ฟอนต์ไทยจะมีจำกัด เช่นมี โลมา กับอะไรอีกนิดหน่อย อยากได้ฟอนต์ไทยอื่นๆ ก็เพิ่มฟอนต์เข้าไป คนถนัดเมนูอังกฤษ ไม่จำเป็นต้องลง Language Support--Thai ครับ สามารถใช้งานภาษาไทยโดยไม่มีอุปสรรค ยิ่งโอเพ่นออฟฟิศยิ่งไม่ต้องไปห่วงเลย เอาฟอนต์มาเพิ่ม ถ้าอยากได้ฟอนต์อื่น

ทีนี้ขอตอบตรงคำถาม

ที่ติ๊กเลือก Language Support--Thai แล้วมันแช่แป้ง แช่แข็ง ไม่ไปไหนเลย
วิธีแก้ให้เปลี่ยน Software Source... ลองเปลี่ยนไป ถ้า main ไม่ได้ ก็ไปเซิร์ฟเวอร์ไทย

ผู้ดูแล
ผมลองเปลี่ยน แหล่งดาวน์โหลด ไปยัง main server แล้ว พอเลือกเพิ่มภาษาไทย ก็ยังค้างเหมือนเดิมครับ
ปัจจุบันเป็น Senior Developer ให้กับบริษัทแห่งหนึ่งแถวๆ ลาดพร้าว 80
ส่วน ชมรมโอเพนซอร์สล้านนา ตั้งอยู่ที่
ร้านเอ็มเทค โน้ตบุ๊คเซอร์วิสช้อป ช้างเผือก 300/12-13 ข้างอาคารไอคอนสแควร์ ติดกับ S&P ถ.มณีนพรัตน์ ต.ศรีภูมิ อ.เมือง เชียงใหม่ 50200
ติดต่อประธานชมรมที่เบอร์ 08-7185-0920
เว็บชมรม http://www.lanna-oss.org
ผู้ดูแล
bug ครับ
ASUS F81SE Chipset SIS 671MX , Intel Core2@T6500 2.1Ghz,
Seagate 320GB, Kingston DDR2 4GB Dual Chanel bus 800 , ATI HD4570 512MB <br>
เบื่อดราม่า น้ำเน่า สิ้นคิด ปัญญาอ่อนที่สุด
แอดมิน
ลองสังเกตว่า ไฟราวเตอร์กระพริบหรือไม่? ถ้าใช่ผมก็พอจะทราบอยู่บ้างครับ มันคงดาวน์โหลดแพกเกจที่เกี่ยวข้องอยู่ และที่นานก็เพราะมีบางแพกเกจบางตัวที่มัน depend นรกแตก ผมจำชื่อไม่ได้ล่ะครับ ประมาณที่เกี่ยวข้อกับ kde น่ะครับ ...

ขั้นตอนดังกล่าวก่อนยืนยันมันจะมีรายละเอียดแพกเกจที่มันจะติดตั้งให้ทราบ ลองนำชื่อไปไล่ลงแพกเกจแต่ละตัวจะพบสาเหตุที่มันค้างนานๆล่ะครับ ...
[url=http://www.playoss.com/community_project][img]https://lh3.googleusercontent.com/_6Ip0HUtXOnA/TXoVajzGnUI/AAAAAAAAAx0/qYUdy8ZUNks/upe10.png[/img][/url]
ผมมักจะเข้าไปนั่งฟังเพลงอยู่ที่นี่ครับ [url=http://www.playoss.com/Radio]www.playoss.com/Radio[/url]
ผู้ดูแล
^
ผมกดตั้งแต่
08:46:24
ณ เวลาตั้งโพสนี้ ยังไม่เสร็จเลยครับ 555+
ASUS F81SE Chipset SIS 671MX , Intel Core2@T6500 2.1Ghz,
Seagate 320GB, Kingston DDR2 4GB Dual Chanel bus 800 , ATI HD4570 512MB <br>
เบื่อดราม่า น้ำเน่า สิ้นคิด ปัญญาอ่อนที่สุด
สมาชิก
ผมลองเปลี่ยนหลาย server แล้ว ก็เหมือนเดิม เป็นมาได้เกือบ อาทิตย์แล้วมั้ง (ผทชอบลงใหม่บ่อย อิอิ) มันก็ค้างปล่อยมันก็รอ.. รอ  จนลืม แล้วกลับมาดูใหม่ก็ไม่ได้
หากเราไม่เริ่มก้าวแรกแล้วจะมีก้าวที่2ได้อย่างไร
สมาชิก
เมื่อวานผมเป็นอาการแบบนี้เด๊ะเลยครับ แต่หลังจากลองมั่วไปมั่วมา (ลงใหม่รอบที่สามในวันเดียว) ผมทำได้แล้วครับ

จาก Language Support ก่อนที่จะกด apply ไปกดเอา Translations ออกก่อน (ในรูป) เสร็จแล้วก็ให้มันลงแค่นั้นครับ

ต่อจากนั้นผม reboot แล้วกลับมาเปิดใหม่ ไปติ๊กถูกอันที่เหลือไว้ มันลงแฮะ
ผู้ดูแล
Translation ผมสังเกตเห็นมันมีปัญหามาหลายรุ่นแล้วครับ แต่อาจจะเป็นเพราะรุ่นนี้มีการเช็คที่ละเอียดขึ้นหรือเปล่า มันก็เลยค้างอยู่อย่างนั้น
ตอนนี้ผมเอา Translation ออกปรากฎว่า ผ่านครับ
ปัจจุบันเป็น Senior Developer ให้กับบริษัทแห่งหนึ่งแถวๆ ลาดพร้าว 80
ส่วน ชมรมโอเพนซอร์สล้านนา ตั้งอยู่ที่
ร้านเอ็มเทค โน้ตบุ๊คเซอร์วิสช้อป ช้างเผือก 300/12-13 ข้างอาคารไอคอนสแควร์ ติดกับ S&P ถ.มณีนพรัตน์ ต.ศรีภูมิ อ.เมือง เชียงใหม่ 50200
ติดต่อประธานชมรมที่เบอร์ 08-7185-0920
เว็บชมรม http://www.lanna-oss.org